Always and everywhere

Relatics is hosted on our state of the art servers so we can guarantee the best performance, security and availability - always and everywhere. 

Lightning fast

The best experience for all users

Safety guaranteed

Secured data, that won't be lost

Always and everywhere

All users can access data 24/7 

ISO Certified

ISO/IEC 27001:2013 certified

Hosting messages 

Below are the latest hosting messages.
You can also subscribe to the icon-rssHosting RSS Feed and stay informed about upcoming service activities.

Relatics Package 556.08

Description Type Timeframe begin

Deploy Relatics Package 556.08

Planned Activity 2017-04-26 @ 00:30
Expected downtime Timeframe end
5 minutes 2017-04-26 @ 05:00

 

Relatics Package 556.06

Description Type Timeframe begin

Deploy Relatics Package 556.06

Planned Activity 2017-04-18 @ 00:30
Expected downtime Timeframe end
5 minutes 2017-04-18 @ 05:00

 

Relatics Package 556.05

Description Type Timeframe begin

Deploy Relatics Package 556.05

Planned Activity 2017-04-14 @ 00:30
Expected downtime Timeframe end
5 minutes 2017-04-14 @ 05:00

 

Planned Service Interruption

Description Type Timeframe begin

Maintenance to all environments

Planned service interruption 2017-04-13 @ 22:30
Expected downtime Timeframe end
5 minutes – 15 minutes 2017-04-13 @ 01:00

 

Relatics Package 556.04

Description Type Timeframe begin

Deploy Relatics Package 556.04

Planned Activity 2017-04-12 @ 00:30
Expected downtime Timeframe end
5 minutes 2017-04-12 @ 05:00

 

Requirements for your software

Relatics is compatible with Google Chrome for Windows, Mozilla Firefox and Internet Explorer 11. To benefit from all new features it is recommended to stay up-to-date with the latest browserversions.

For unpacking zip-files, an application that is able to unpack zip files is required; for example, the standard zip application in Microsoft Windows.

For designing reports, StyleVision (Altova) version 2012 R3 or earlier is required. For defining pdf-reports, the Enterprise Edition of StyleVision is required.